PS5 multiplayer same house

So I’m one of the lucky few to have more than 1 PS5 in the house and multiplayer does not work in this situation. There are no errors and we can join lobbies just fine and get booted when the game launches

We have NO issue with other games on our consoles. It’s just this game.

Please address

Do you have port forwarding on?

1 Like

i think if they are connected to the same network you wont need port forwarding but its better to try

It’s on, we have no issues with other games.

We’ve tried wired, wireless. It worked without issue when the game first launched but one of the patches along the way borked it all up

1 Like

Sorry I can not help you any further than this, maybe try to DM @goatsimulator3 and ask some questions

So sorry to hear. I’ll bring this up with the rest of the team and see if we can find a possible solution for it.


:smiley: the goat came to help

1 Like

How long have you had this issue? What exactly happens on the screen when you try to play MP?

  1. We picked the game up at launch but took a break from it and tried picking it up again about 2 weeks ago.

  2. We connect in lobby just fine. Once the main player starts to load into the game the 2nd player is kicked from the group. I believe we get a message of unable to connect.

I’d also like to note that at launch we were able to connect as many as 4 PS5s on the same network without issue

Thank you for the info.
And do you all have the latest version of the game?