Xbox series X local co op no longer works

Hi, I got gs3 for my son for Christmas and local co op you worked fine. Three of us sat around the TV and all was well.
Then a few days later it wouldn’t allow us to do it anymore, pressing x on the other controllers did nothing at all. I’ve tried several controllers and it’s the same result.
I’ve tried som more controllers over the weekend and still the same outcome, is this a bug or what is the fix for this issue?
Any help gratefully accepted.

1 Like

Hmm I play on Xbox and don’t experience this issue, have you tried uninstalling and reinstalling? Don’t worry it will save your progress. Also make sure you aren’t in an online lobby of any kind as you cannot do online and local multiplayer at the same time.


It happens when we first load the game up, so definitely not in any lobby.
Ah ok, so uninstalling the game, it won’t affect the saved games and things he has unlocked?
Tha is for the reply :pray:


It will almost definitely delete all your progress
But maybe your console has cloud storage that saves the game but I can’t tell you

If you have a PlayStation with PSplus
(it doesn’t matter what tier)
You probably can save your game files to the cloud
look on Sony’s web page or playstation’s web page

If you have an Xbox, your data could be stored in the cloud but I don’t actually know because I’m new to that platform
Xbox web page

I included PS5 for other players with the same problem


Ah ok great I could see if that’s doable, thanks for the tip