Controller bug: Lick and use ability function not working properly

I am playing shared screen with a friend on steam. All keyboard and mouse control is fine but not controller.

  1. Use ability key not working: For example, when I use paraglider, I press RB to use ability, there is sound effect but the paraglider doesn’t come out. Similarly for other abilities.

  2. Lick but cannot unlick: when I lick an object, it is very difficult to unlick and release the object. It is just attached to the goat forever until it randomly comes off.

  3. I can hijack vehicle but I cannot get out of vehicle and have to wait for other player to hijack me to push me out

I’ve tried changing keybind and the problem persists. This seems to be a gameplay issue. I don’t want to reinstall the game unless that’s the final option as we have made a lot of progress. Any solutions?

Uninstalling shouldn’t loses you any progress but have you tried this controller in other games?


Reinstalled and it solved my issues. Likely gameplay problem. My controller works in other games. Thank you so much!